UIKit since beta31 doesn't require jQuery.

master
Sam Black 5 years ago
parent 02ec8cfd4b
commit 90ef48713f
  1. 10253
      assets/js/jquery-3.2.1.js
  2. 4
      build.py

File diff suppressed because it is too large Load Diff

@ -83,9 +83,7 @@ def generate_assets(assets_path, output_path, debug=False):
webasset_env.debug = debug
# Javascript
# jQuery must be first here
js_lapwing = webassets.Bundle("js/jquery-3.2.1.js", "uikit/uikit.js",
filters="rjsmin",
js_lapwing = webassets.Bundle("uikit/uikit.js", filters="rjsmin",
output="js/lapwing.%(version)s.js")
webasset_env.register("js_lapwing", js_lapwing)

Loading…
Cancel
Save