Browse Source

* Fix - Select2 js error without WooCommerce

develop 1.7.19
yoan_cutillas 3 years ago
parent
commit
1f50cc2ca0
  1. 4
      css/global.css
  2. 2
      css/global.min.css
  3. 4
      js/global-functions.js
  4. 2
      js/global-functions.min.js

4
css/global.css

@ -3,8 +3,8 @@
/** GLOBAL **/
/* Select2 */
.bookacti-user-selectbox { width: 100%; }
.bookacti-select2-dropdown { z-index: 10001; }
.bookacti-user-selectbox { width: 100%; }
.select2-dropdown { z-index: 10001; }
/* Radio box */
.bookacti-custom-radio-button { display: inline-block; margin: 0 0.5em 0.5em 0; }

2
css/global.min.css vendored

File diff suppressed because one or more lines are too long

4
js/global-functions.js

@ -161,8 +161,6 @@ function bookacti_select2_init() {
minimumResultsForSearch: 10,
width: 'element',
dropdownAutoWidth: true,
containerCssClass : 'bookacti-select2-container',
dropdownCssClass : 'bookacti-select2-dropdown',
dropdownParent: $j( this ).closest( '.bookacti-backend-dialog' ).length ? $j( this ).closest( '.bookacti-backend-dialog' ) : $j( 'body' ),
escapeMarkup: function( text ) { return text; }
});
@ -173,8 +171,6 @@ function bookacti_select2_init() {
minimumInputLength: 3,
width: 'element',
dropdownAutoWidth: true,
containerCssClass : 'bookacti-select2-container',
dropdownCssClass : 'bookacti-select2-dropdown',
dropdownParent: $j( this ).closest( '.bookacti-backend-dialog' ).length ? $j( this ).closest( '.bookacti-backend-dialog' ) : $j( 'body' ),
escapeMarkup: function( text ) { return text; },
ajax: {

2
js/global-functions.min.js vendored

File diff suppressed because one or more lines are too long
Loading…
Cancel
Save